Indefero

Issue 802: Cannot migrate to indefero 1.3 with pluf 1.0

Reported by Grégory Soutadé, Apr 24, 2012

If our database engine is Mysql, we need to be on develop branch of 
PLUF to get src/Pluf/DB/Introspect/MySQL.php

Comment 1 by Guillaume Kulakowski, Apr 24, 2012

Hello,

Yes, I have already asked to release an Pluf 1.0.1 to satisfy 
dependencies.

+++

Comment 2 by Thomas Keller, Apr 29, 2012

@Loic: Could you please review what's in develop and propagate into 
master? Thanks!
Owner: loic

Comment 3 by Thomas Keller, May 6, 2012

The recent (and needed) changes in Pluf have been merged back into 
Pluf master. So you can now use the master again. I decided against 
tagging a specific release there, because there wasn't one 
"release" in the past either. Instead, code in master was 
always kept stable.
Status: Fixed
Owner: tommyd

Created: 2 years 5 months ago by Grégory Soutadé

Updated: 2 years 4 months ago

Status: Fixed

Owner: Thomas Keller

Followed by: 2 persons

Labels:
Type:Defect
Priority:Medium